Bug 70328 - Crash on PDF or print command
Summary: Crash on PDF or print command
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-09 21:20 UTC by estudioverona
Modified: 2013-10-11 21:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description estudioverona 2013-10-09 21:20:12 UTC
Problem description: Libreoffice crashes everytime I print or convert to pdf

Steps to reproduce:
1. Pressing ctrl+p or print button or pdf button.

Current behavior:

Not responding

Expected behavior:

To open printer or pdf conversion dialogue box

              
Operating System: Windows 7
Version: unspecified
Comment 1 tommy27 2013-10-11 19:40:55 UTC
not reproducible on my Win7 64bit PC using 4.1.2.3

did you try to reset the user profile?

see instructions here: https://wiki.documentfoundation.org/UserProfile
Comment 2 estudioverona 2013-10-11 20:33:58 UTC
Now I belive its the printer driver causing trouble,

Thanks a lot,

Ps. should I report this?

ESTUDIO VERONA Sarandí y Treinta y Tres, Edificio Del Virrey Local 005, 
Maldonado, Uruguay. Telefax (+598) 4225 8030. Móvil 094 61 51 98. 
estudioverona@gmail.com
El 11/10/2013 5:40 PM, bugzilla-daemon@freedesktop.org escribió:
> tommy27 <mailto:barta@quipo.it> changed bug 70328 
> <https://bugs.freedesktop.org/show_bug.cgi?id=70328>
> What 	Removed 	Added
> CC 		barta@quipo.it
> Summary 	UI: Crash on pdf or print comand 	Crash on PDF or print command
>
> *Comment # 1 <https://bugs.freedesktop.org/show_bug.cgi?id=70328#c1> 
> on bug 70328 <https://bugs.freedesktop.org/show_bug.cgi?id=70328> from 
> tommy27 <mailto:barta@quipo.it> *
> not reproducible on my Win7 64bit PC using 4.1.2.3
>
> did you try to reset the user profile?
>
> see instructions here:https://wiki.documentfoundation.org/UserProfile
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>
Comment 3 tommy27 2013-10-11 21:06:55 UTC
so it seems it isn't LibO's fault