Bug 70424 - VIEWING: odd cursor behavior when typing in web layout / web view with Times New Roman
Summary: VIEWING: odd cursor behavior when typing in web layout / web view with Times ...
Status: RESOLVED DUPLICATE of bug 66577
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.0.alpha0+ Master
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Writer-Web-Layout
  Show dependency treegraph
 
Reported: 2013-10-13 12:34 UTC by retired
Modified: 2016-10-17 22:38 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description retired 2013-10-13 12:34:27 UTC
Problem description: curser is on/in and even before the letter I just typed.

Steps to reproduce:
1. open writer document
2. select menu View > Web Layout
3. type something and observe

Current behavior: Confusing and incorrect.

Expected behavior: correct cursor behavior.

              
Operating System: Mac OS X
Version: 4.2.0.0.alpha0+ Master
Comment 1 retired 2013-10-13 12:37:27 UTC

*** This bug has been marked as a duplicate of bug 66577 ***