Bug Hunting Session
Bug 70758 - LibO freezes after pasting some texts from Firefox
Summary: LibO freezes after pasting some texts from Firefox
Status: RESOLVED DUPLICATE of bug 45307
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-22 12:00 UTC by Bartosz Skowron
Modified: 2019-08-11 20:35 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bartosz Skowron 2013-10-22 12:00:24 UTC
This is a post-issue after 68906 was resolved.

A problem exists while pasting a whole page http://wikitravel.org/en/Myanmar.

Then press cmd+q (quit) and the document is gone but you can't fully quit the LibreOffice. There is still icon in Dock and menubar, more - you can open or create new documents but you CAN'T quit LibreOffice (only by using Force Quit).

Also, try to select all text from http://wikitravel.org/en/Bangkok and paste to LibreOffice then it freezes while saving.
Comment 1 Maxim Monastirsky 2013-10-22 12:59:17 UTC
I can confirm the freeze with 4.1.2.3 under Fedora 19 (64-bit) & Firefox 24. LO freezes for me after scrolling the document a bit. Sometimes it unlocks after some time, but most of the time I'm forced to kill it. Same happens when trying to close the document.
Comment 2 tommy27 2014-10-25 07:29:37 UTC
still reproducible under Win7x64 using Firefox 33.0 and pasting content into LibO 4.3.2.2
Comment 3 QA Administrators 2016-02-21 08:36:29 UTC Comment hidden (obsolete)
Comment 4 QA Administrators 2017-03-06 15:31:31 UTC Comment hidden (obsolete)
Comment 5 Thomas Lendo 2019-08-11 20:35:21 UTC
I think it's a duplicate of bug 45307.

If there is anything that contradicts that idea, please reopen.

*** This bug has been marked as a duplicate of bug 45307 ***