Bug 71081 - add support for Excel 2010 functions BINOM.DIST and BINOM.INV functions
Summary: add support for Excel 2010 functions BINOM.DIST and BINOM.INV functions
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.0.alpha0+ Master
Hardware: All All
: medium enhancement
Assignee: Winfried Donkers
QA Contact:
URL:
Whiteboard: target:4.2.0
Keywords:
: 74565 (view as bug list)
Depends on:
Blocks: 70798
  Show dependency treegraph
 
Reported: 2013-10-31 09:40 UTC by Winfried Donkers
Modified: 2014-02-05 14:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Winfried Donkers 2013-10-31 09:40:43 UTC

    
Comment 1 Winfried Donkers 2013-10-31 17:58:11 UTC
See https://bugs.freedesktop.org/attachment.cgi?id=88108 of meta bug 70798 for
test case.
Comment 2 Commit Notification 2013-11-04 17:26:07 UTC
Winfried Donkers committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=e362bc7892e0fd193e541838be4bd26b7ff42fdd

fdo#71081 add Excel 2010 functions BINOM.DIST and BINOM.INV



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 3 GerardF 2014-02-05 14:31:44 UTC
*** Bug 74565 has been marked as a duplicate of this bug. ***