Download it now!
Bug 71921 - FORMATTING: In “Wrap Through“ Mode Text beneath a Drawing Element is Displayed above the Border Line of this Element
Summary: FORMATTING: In “Wrap Through“ Mode Text beneath a Drawing Element is Displaye...
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: All All
: high normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-22 13:21 UTC by Harald Koester
Modified: 2016-09-28 16:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Harald Koester 2013-11-22 13:21:39 UTC
I recognized three incorrectnesses according the display of frames and drawing elements. This report describes one of them. The others are described in other bug reports. All three bugs are visible in attachment 72964 [details]. Have a look at this attachment.

At the bottom of the page there is paragraph (character colour: magenta) and a rectangle on the left side (red). Look to the arrow. The rectangle is in the foreground. Hence I expect, that the border line covers the characters (magenta) of the paragraph and not the other way round.
Operating System: Windows 7
Version: 4.1.3.2 release
Comment 1 Harald Koester 2013-11-22 22:48:41 UTC
The other two bugs mentioned above are described in bug 59326 and bug 71920.
Comment 2 Jorendc 2014-07-16 20:31:05 UTC
Reproducible, tested using Linux Mint 17 x64 with LibreOffice Version: 4.4.0.0.alpha0+ Build ID: 7ed283b9bcdde1ae7d858d04880115a1b5a45315

Kind regards,
Joren
Comment 3 Harald Koester 2015-05-09 16:54:34 UTC
Bug still exists in version 4.4.3.2 with Win7.
Comment 4 QA Administrators 2016-09-20 09:41:52 UTC Comment hidden (obsolete)
Comment 5 Harald Koester 2016-09-28 16:23:32 UTC
Bug checked with different versions including 5.2.1. I was not able to reproduce my own bug. Probably this has never been a bug and I was wrong with this report. Hence bug set to NOTABUG.