Bug 72266 - EDITING: problems with selecting single charakters in a hyperlink with the mouse
Summary: EDITING: problems with selecting single charakters in a hyperlink with the mouse
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.6.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
: 82700 (view as bug list)
Depends on:
Blocks: Hyperlink
  Show dependency treegraph
 
Reported: 2013-12-03 13:41 UTC by bordfeldt
Modified: 2019-03-05 18:50 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
the affected document (12.07 KB, application/vnd.oasis.opendocument.text)
2013-12-03 13:41 UTC, bordfeldt
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bordfeldt 2013-12-03 13:41:01 UTC
Created attachment 90157 [details]
the affected document

I often use hyperlinks in writer-documents. Selecting these hyperlinks with the mouse leads in some cases to strange behaviour.
If I select a whole hyperlink with the mouse, it works. But if I want to select only a view characters within a hyperlink, sometimes it doesn't work, so the characters aren't selected. Sometimes in the worse case the first of the characters, i want to select, is moved and dropped to that position where I stop to hold the mouse button.
Operating System: Ubuntu
Version: 4.1.2.3 release
Comment 1 m.a.riosv 2013-12-04 01:33:01 UTC
Reproducible.
Win7x64Ultimate
Version 4.0.6.2 (Build ID: 2e2573268451a50806fcd60ae2d9fe01dd0ce24)
Version: 4.1.4.1 Build ID: 414ce1317b94ce49e6044b84baf237918e9a659

But it is possible to select with keyboard.
Comment 2 bordfeldt 2014-01-30 18:53:03 UTC
Problem stays in 4.2.0.4
Comment 3 Matthew Francis 2015-01-20 10:26:25 UTC
*** Bug 82700 has been marked as a duplicate of this bug. ***
Comment 4 bordfeldt 2015-02-27 11:02:22 UTC
Problem stays in 4.4.1.2
Comment 5 tommy27 2016-04-16 07:22:44 UTC Comment hidden (obsolete)
Comment 6 bowlins 2016-04-18 15:04:56 UTC
Still present in Version: 5.0.5.2 (Fedora 23)
Comment 7 bordfeldt 2016-05-15 17:32:02 UTC
The Problem still exists in 5.1.1.3 under Windows 10.

Selecting of only single characters is still not possible. But the effect of irregular moving and pasting characters disappeared.
Comment 8 bordfeldt 2016-08-03 16:12:38 UTC
Problem still exists in 5.2.0.4

The irregular moving, pasting ans deleting behaviour is back again.
Comment 9 bordfeldt 2017-02-13 17:58:26 UTC
The Problem still exists in 5.3.0.3 under Windows 10.

Selecting of only single characters is still not possible. But the effect of irregular moving and pasting characters disappeared again.
Comment 10 bordfeldt 2018-02-04 14:59:47 UTC
The Problem still exists in 6.0.0.3 under Windows 10.
Comment 11 QA Administrators 2019-02-05 03:45:48 UTC Comment hidden (obsolete)
Comment 12 bordfeldt 2019-03-05 18:50:24 UTC
The Problem still exists in 6.1.5.2 under Ubuntu 18.04.