Download it now!
Bug 72441 - Other: A problem with the Contents in 4.2beta2
Summary: Other: A problem with the Contents in 4.2beta2
Status: RESOLVED DUPLICATE of bug 71866
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.0.beta2
Hardware: Other All
: highest normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2013-12-07 16:55 UTC by Denis
Modified: 2015-12-15 10:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
The Contents have an unusual view (for example, Writer doesn't display pages numbers) and its hyperlinks don't work. (39.01 KB, image/png)
2013-12-07 16:55 UTC, Denis
Details
test document (40.57 KB, application/vnd.oasis.opendocument.text)
2013-12-08 04:00 UTC, Denis
Details
a screenshot to demonstrate the problem (86.67 KB, image/png)
2013-12-08 04:01 UTC, Denis
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Denis 2013-12-07 16:55:39 UTC
Created attachment 90417 [details]
The Contents have an unusual view (for example, Writer doesn't display pages numbers) and its hyperlinks don't work.

I have a problem with Contents in 4.2beta2. It this version the contents has unusual view and hyperlinks don't work. The content's updating doesn't solve the problem. But when I've opened this document in 4.1.2.3 and updated the contents, the problem was solved.

Operating System: Ubuntu
Version: 4.2.0.0.beta2
Last worked in: 4.1.2.3 release
Comment 1 m.a.riosv 2013-12-07 23:41:04 UTC
Hi Denis thanks for reporting.

Please can you attach a file sample.

Have you tried with Ctrl+Click, it is now defaulfor hyperlinks.
Menu/Tools/Options/LibreOffice/Security/Security options and warnings - Security options.
Comment 2 Denis 2013-12-08 03:51:35 UTC
(In reply to comment #1)
> Hi Denis thanks for reporting.
> 
> Please can you attach a file sample.
> 
> Have you tried with Ctrl+Click, it is now defaulfor hyperlinks.
> Menu/Tools/Options/LibreOffice/Security/Security options and warnings -
> Security options.

Ctrl+Click is default for hyperlinks, but it doesn't work.
Update: I can use a hyperlink in the contents, but only 1st three symbols are active.
Comment 3 Denis 2013-12-08 04:00:28 UTC
Created attachment 90439 [details]
test document
Comment 4 Denis 2013-12-08 04:01:31 UTC
Created attachment 90440 [details]
a screenshot to demonstrate the problem
Comment 5 Jacques Guilleron 2013-12-08 10:39:47 UTC
Hi Denis,

This bug was previously reported. See Bug 71866 - Indexes and TOX do not update
for details and is already fixed.

Kind regards,

Jacques

*** This bug has been marked as a duplicate of bug 71866 ***
Comment 6 Robinson Tryon (qubit) 2015-12-15 10:53:41 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]