Bug 72726 - Other: libreoffice window cannot be activated (with alt+tab), when ms office document was opened
Summary: Other: libreoffice window cannot be activated (with alt+tab), when ms office ...
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-15 09:45 UTC by Erben Péter
Modified: 2015-06-08 14:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Erben Péter 2013-12-15 09:45:03 UTC
Problem description: 
libreoffice window cannot be activated (with alt+tab), when ms office document was opened. (The problem occurs only with ms documents. With ODF-files it's working fine.)

Steps to reproduce:
1. Open a microsoft office document, eg. file.doc
2. Select another window, eg. a browser
3. Try to change back to the office document with alt+tab, or unity launcher

Current behavior: Document window is not selectable.

Expected behavior: Document window is selectable with alt+tab or unity launcher. 

              
Operating System: Ubuntu
Version: 4.1.3.2 release
Comment 1 Buovjaga 2014-10-25 15:28:05 UTC
Please test with latest stable to see, if the behavior persists and also report the Ubuntu version.
Comment 2 QA Administrators 2015-05-06 14:15:23 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 3 QA Administrators 2015-06-08 14:27:19 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team 

This INVALID Message was generated on: 2015-05-06

Warm Regards,
QA Team