Bug Hunting Session
Bug 73586 - EDITING - Symbol "`" inserted at cursor position when using the cmd+` shortcut for switching between windows
Summary: EDITING - Symbol "`" inserted at cursor position when using the cmd+` shortc...
Status: RESOLVED DUPLICATE of bug 53965
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-14 05:12 UTC by Sylvain Vasseur
Modified: 2017-08-26 21:52 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sylvain Vasseur 2014-01-14 05:12:41 UTC
Symbol "`" appear in selected text box when using the cmd+` shortcut for switching between windows :
http://www.youtube.com/watch?v=FjTWhJ6oQvc
Operating System: Mac OS X
Version: 4.1.4.2 release
Comment 1 tommy27 2014-06-22 20:23:15 UTC
is issue still reproducible in LibO 4.2.5.2?
Comment 2 Sylvain Vasseur 2014-06-23 08:25:11 UTC
(In reply to comment #1)
> is issue still reproducible in LibO 4.2.5.2?

Yes.
Comment 3 Alex Thurgood 2014-09-26 16:26:27 UTC
Yet another failing keyboard shortcut on OSX

On my Macbook, or MacMini, cmd+ does nothing, it doesn't insert any strange characters

ah, it should be cmd + ' keys ?
Comment 4 Alex Thurgood 2014-09-26 16:32:39 UTC
Sorry, this works for me on LO 4304 with two LO documents open, using the key combo you indicated
Comment 5 Alex Thurgood 2014-09-26 16:36:45 UTC
OK, I've got it. The key combo works, but always inserts the apostrophe character at the cursor position in the Writer document - this isn't limited to just databases though, any LO document is affected
Comment 6 Alex Thurgood 2014-09-26 16:40:51 UTC
changed title and module to reflect findings
Comment 7 Alex Thurgood 2014-10-01 20:37:06 UTC
*** Bug 84564 has been marked as a duplicate of this bug. ***
Comment 8 Alex Thurgood 2014-10-02 09:22:50 UTC
Sylvain : which version of OSX are you using ?
Comment 9 Sylvain Vasseur 2014-10-03 12:30:14 UTC
>which version of OSX are you using ?
10.9.4
Comment 10 Nicola Dell'Uomo 2014-10-04 07:59:06 UTC
I'm using mac os X 10.8.5
Comment 11 Alex Thurgood 2015-01-03 17:38:39 UTC Comment hidden (no-value)
Comment 12 QA Administrators 2016-01-17 20:03:07 UTC Comment hidden (obsolete)
Comment 13 Sylvain Vasseur 2016-03-09 11:17:34 UTC
The issue is still reproducible in LibreOffice 5.0.5.2.
Comment 14 QA Administrators 2017-05-22 13:20:07 UTC Comment hidden (obsolete)
Comment 15 eisa01 2017-08-26 21:52:35 UTC
This is a duplicate of bug 53965

*** This bug has been marked as a duplicate of bug 53965 ***