Bug Hunting Session
Bug 73622 - AutoCaption options not properly filled
Summary: AutoCaption options not properly filled
Status: RESOLVED DUPLICATE of bug 80328
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.2 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-14 17:56 UTC by Olivier Hallot
Modified: 2015-02-19 13:53 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
image showing issue (45.16 KB, image/png)
2014-01-14 17:56 UTC, Olivier Hallot
Details
image showing issue (45.16 KB, image/png)
2014-01-14 17:59 UTC, Olivier Hallot
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Hallot 2014-01-14 17:56:21 UTC
Created attachment 92074 [details]
image showing issue

Autocaption options wiyh issues in filling the listbox and room for fixed text


The images says all:

1) Not enough space for fixed text

2) several "OLE Object" in listbox
Comment 1 Olivier Hallot 2014-01-14 17:59:06 UTC
Created attachment 92075 [details]
image showing issue
Comment 2 Olivier Hallot 2014-01-14 18:02:31 UTC
About the fixed text, I can shorten the string... Is that ok?
Comment 3 sophie 2014-01-14 18:46:24 UTC
Hi Olivier, I get enough space for the FR fixed text. But I reproduce the several OLE objects in the list. Set on New, change plateform to all - Sophie
Comment 4 Robert Großkopf 2014-07-12 18:32:21 UTC

*** This bug has been marked as a duplicate of bug 80328 ***
Comment 5 Adolfo Jayme 2014-11-17 21:04:17 UTC
Why was this marked as a duplicate?
Comment 6 Buovjaga 2015-02-19 13:53:36 UTC
(In reply to Adolfo Jayme from comment #5)
> Why was this marked as a duplicate?

1) "Not enough space for fixed text" was already fixed when bug 80328 was filed as can be seen from sceenshot attachment 101482 [details]
2) "several "OLE Object" in listbox" was the problem described in bug 80328

*** This bug has been marked as a duplicate of bug 80328 ***