Bug 73825 - FILESAVE: enhancement: SAVE A COPY AS in menù - file
Summary: FILESAVE: enhancement: SAVE A COPY AS in menù - file
Status: RESOLVED DUPLICATE of bug 79917
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: Other All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on: 60780
Blocks:
  Show dependency treegraph
 
Reported: 2014-01-20 11:35 UTC by boicottms
Modified: 2014-08-07 06:05 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description boicottms 2014-01-20 11:35:17 UTC
I would like the ability to save a copy, say as CSV or XLS leaving the active and open document as ODS, witout the need of double save (1st as CSV/XLS, then again as ODS)having also to give ok to overwrite previous file.
Thank you

              
Operating System: Windows 7
Version: 4.1.4.2 release
Comment 1 boicottms 2014-01-20 11:37:25 UTC
The same for all other components would be great, too.
Comment 2 Jean-Baptiste Faure 2014-03-20 05:37:43 UTC
Valid enhancement. I would be the same to have non ODF formats in the File > Export menu and not only pdf and [x]html formats.

Best regards. JBF
Comment 3 Heiko 2014-07-15 21:10:52 UTC
Writer already has a "File - Save a Copy..." implemented. Introduced by 	Ádám Csaba Király 

see https://bugs.freedesktop.org/show_bug.cgi?id=60780 
and http://cgit.freedesktop.org/libreoffice/core/log/?qt=grep&q=save+a+copy&showmsg=1 

This works like a charm! Thanks for it.

Having this also for the other modules (especially Calc) would be very useful. Besides it would show UI consistency to users.
Comment 4 Heiko 2014-07-15 21:44:51 UTC
Adding it manually to the menu by "Tools - Customize (Document - Save a Copy)" seems to work.
Comment 5 Maxim Monastirsky 2014-08-07 06:05:58 UTC

*** This bug has been marked as a duplicate of bug 79917 ***