Bug 75250 - SaveAs dialog too big for netbook screen (1024×600)
Summary: SaveAs dialog too big for netbook screen (1024×600)
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-20 09:47 UTC by 2460acc
Modified: 2014-03-10 07:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Save As dialog box going off screen at the bottom (84.00 KB, image/png)
2014-02-20 09:47 UTC, 2460acc
Details
Save As dialog box from the screenshot utility fits just right (96.40 KB, image/png)
2014-02-20 09:48 UTC, 2460acc
Details

Note You need to log in before you can comment on or make changes to this bug.
Description 2460acc 2014-02-20 09:47:04 UTC
Created attachment 94420 [details]
Save As dialog box going off screen at the bottom

The "save as" dialog box is too large for the screen. See attatched images. Interestingly, when I went to save the screen shot, the same dialog box came up but it *did* fit on the screen. The extra format options in LO take up the extra space.
Comment 1 2460acc 2014-02-20 09:48:11 UTC
Created attachment 94421 [details]
Save As dialog box from the screenshot utility fits just right
Comment 2 2460acc 2014-02-20 10:34:25 UTC
I just upgraded to 4.2.0.4 and the problem is still there.
Comment 3 sophie 2014-02-20 14:57:36 UTC
I don't reproduce with a 1300x700 screen under Debian 6/Gnome2. What is your distribution and your desktop environment? Sophie
Comment 4 Adolfo Jayme Barrientos 2014-02-21 04:50:17 UTC
Your netbook’s resolution is actually 1024 by 600 pixels. Modifying title.
Comment 5 Adolfo Jayme Barrientos 2014-03-10 07:19:34 UTC
This is a GNOME bug. https://bugzilla.gnome.org/show_bug.cgi?id=678711