Bug 75359 - (sifr) Line Spacing 1.5 icon missing
Summary: (sifr) Line Spacing 1.5 icon missing
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.0.0.alpha0+ Master
Hardware: Other All
: medium trivial
Assignee: Yousuf Philips (jay)
QA Contact: Emir Sarı (away)
URL:
Whiteboard: target:4.4.0 target:4.3.4
Keywords:
Depends on:
Blocks: Icon-Theme-Sifr
  Show dependency treegraph
 
Reported: 2014-02-22 08:56 UTC by Emir Sarı (away)
Modified: 2015-01-22 11:19 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (38.17 KB, image/png)
2014-02-22 08:56 UTC, Emir Sarı (away)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Emir Sarı (away) 2014-02-22 08:56:00 UTC
Created attachment 94558 [details]
screenshot

Please see screenshot.

First reproducible with 4.2 alpha build, opening a bug for this, because it seems skipped by mistake when other variants are present.
Comment 1 tommy27 2014-02-22 11:55:37 UTC
according to this link ( https://wiki.documentfoundation.org/ReleaseNotes/4.2#Flat_icons_.28Sifr.29 ) the authors of the theme are Issa Alkurtas, Norah Abanumay, Pavel Haratický and Ahmad Harthi.

I try to add them to CC list.
Comment 2 retired 2014-02-22 16:24:46 UTC
Confirmed with 4.2.1 on OSX 10.9.1. NEW
Comment 3 Yousuf Philips (jay) 2014-10-17 13:00:39 UTC
The problem here is the for some strange reason, the sifr had 3 line spacing icons with filenames lc_spacepara1, lc_spacepara2, and lc_spacepara3 and other icon sets them as lc_spacepara1, lc_spacepara15 and lc_spacepara2.

So i've just renamed the files according. https://gerrit.libreoffice.org/#/c/12008/
Comment 5 Yousuf Philips (jay) 2014-10-18 09:04:39 UTC
Added to 4.3 https://gerrit.libreoffice.org/12016
and 4.2 https://gerrit.libreoffice.org/#/c/12017/
Comment 6 Adolfo Jayme 2014-10-23 07:38:02 UTC
Integrated in the 4.3 series: http://cgit.freedesktop.org/libreoffice/core/commit/?h=libreoffice-4-3&id=090005af993be6aa5dc1375ab1f06d5520014a93

For 4.2, no more releases are planned.
Comment 7 Mike §chinagl 2015-01-22 11:19:44 UTC
This bug fix comes with LibreOffice 4.4 and is mentioned in the release notes (https://wiki.documentfoundation.org/ReleaseNotes/4.4)