Bug 75910 - Download links broken: Kurdish (latin script) and Kurdish
Summary: Download links broken: Kurdish (latin script) and Kurdish
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-08 10:29 UTC by Gerry
Modified: 2014-03-08 16:36 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerry 2014-03-08 10:29:43 UTC
The download links on the LibreOffice website are broken for following languages
(https://www.libreoffice.org/download/libreoffice-fresh/?type=deb-x86_64&version=4.2&lang=pick):

* Kurdish (latin script) (kmr-Latn). The download does not seem to exist.

* Kurdish (ku): On the new download page, there is no link anymore for "Kurdish". The download does exist, though. Please see: https://de.libreoffice.org/download/?type=deb-x86_64&lang=ku&version=4.2.1
Comment 1 A (Andy) 2014-03-08 10:55:05 UTC
for me not reproducible

Have you tried it once again a few minutes later?

Can anybody else confirm this issue?
Comment 2 Gerry 2014-03-08 11:08:58 UTC
Hi Andy, thanks for looking into this bug. I just visited the download page again and the problems are still there:

If you click on "Kurdish (latin script)" (kmr-Latn) you get to a download page where there is no Kurdish download. It does not work.

Furthermore, there is no download link at all for "Kurdish Kurdi" (ku). This is missing, but you can actually download this local from the link in the original bug description.

Can you confirm these two issues?
Comment 3 Gerry 2014-03-08 15:03:36 UTC
Now, the kmr-Latn download link also works here. I have no idea why it works now, but did not work earlier. Maybe, the new page was still in the making.

With regards to Kurdish ku, there doesn't seem to be any translation anymore. Also the provided link in the bug description doesn't lead to the Kurdish download in the second step.

I close this bug as RESOLVED -> WORKSFORME

Thanks!
Comment 4 Christian Lohmaier 2014-03-08 16:36:31 UTC
the problem was fixed earlier today.

As to no ku: even in the old site there is no ku build anymore - as the ku has been renamed to kmr-Latn - you see only the main installer and the helppack that reads "English fallback"

ku was the code for LO 4.1 and earlier, for LO 4.2 it has been renamed to kmr-Latn

for the matter of selection of the files, I now merged both to kmr-Latn, so while there is "ku" build for 4.1.5, you can (must) now specify kmr-Latn for both versions.