Bug 76644 - extended tips missing for menu items
Summary: extended tips missing for menu items
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.2.1 release
Hardware: x86 (IA32) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: Tooltip
  Show dependency treegraph
 
Reported: 2014-03-26 15:52 UTC by Regina Henschel
Modified: 2018-12-13 11:46 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Regina Henschel 2014-03-26 15:52:23 UTC
You need to have the local help installed. Turn on "Extended Tips" in Tools > Options > LibreOffice > General. Start a Draw document and insert a shape. Hover over an icon to make sure, that for icons the "Extended Tips" work. Then hover the menu line. No tooltip appear. Open a menu and rest on a menu item. No tooltip. Open context menu of the shape. There the same error, no tooltip on items or sublists.

I see this error in Version: 4.2.2.1 Build ID: 3be8cda0bddd8e430d8cda1ebfd581265cca5a0f and in Version: 4.3.0.0.alpha0+
Build ID: f839b5dd16c05c0eda21345ec36ec0cb024eb732, both on Windows 7. It has worked in version 4.1.
Comment 1 Thomas Hackert 2014-04-09 11:58:41 UTC
Hello Regina, *,
I can confirm your issue:

* with LO Version: 4.1.5.3 Build-ID: 1c1366bba2ba2b554cd2ca4d87c06da81c05d24 (with installed Germanophone lang- as well as helppack under Debian Testing) I have to click on a menu item and then moving around to see the Extended Help.
* with LO Version: 4.2.3.3 Build-ID: 6c3586f855673fa6a1576797f575b31ac6fa0ba3 (parallel installed, following the instructions from https://wiki.documentfoundation.org/Installing_in_parallel, also with installed Germanophone lang- as well as helppack) I can confirm your observation ... :(
* with LO Version: 4.3.0.0.alpha0+ Build ID: 6d9d0393f54d6a20a5c5b11b038fb1cb9dcfe492 TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2014-04-09_06:28:03 (also parallel installed, but with en_US lang- as well as helppack) it is the same as with 4.2.3.3 ... :(

HTH
Thomas.
Comment 2 QA Administrators 2015-06-08 14:42:52 UTC Comment hidden (obsolete)
Comment 3 Regina Henschel 2015-06-08 16:00:32 UTC
I see the problem still in Version: 5.0.0.0.alpha1
Build ID: 77a35997fa7cff387b5b135ff0c42155f80e9884
Locale: de_DE
Comment 4 Jan Holesovsky 2015-09-08 10:12:41 UTC
Is it possible to bibisect this issue, please?
Comment 5 Robinson Tryon (qubit) 2015-12-14 05:32:39 UTC Comment hidden (obsolete)
Comment 6 QA Administrators 2017-11-14 08:57:54 UTC Comment hidden (obsolete)
Comment 7 Regina Henschel 2017-11-14 14:12:08 UTC
I see the problem still in Version: 6.0.0.0.alpha1+
Build ID: d30522e46ca884e9bc74af21711d9537e8118859
CPU threads: 4; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-10-29_23:13:14
Locale: de-DE (de_DE); Calc: group
Comment 8 Regina Henschel 2018-11-06 15:01:45 UTC
I see the problem still in Version: 6.2.0.0.alpha1+ (x64)
Build ID: f825e6d4082c0d0beb1c95b881f6a2ee9bfc9161
CPU threads: 8; OS: Windows 10.0; UI render: GL; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2018-11-05_00:20:26
Locale: de-DE (en_US); Calc: CL