Bug Hunting Session
Bug 77453 - Other: Go to start screen
Summary: Other: Go to start screen
Status: RESOLVED DUPLICATE of bug 77590
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: Other All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-14 21:59 UTC by Shunesburg69
Modified: 2014-04-23 06:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (320.74 KB, image/png)
2014-04-14 23:34 UTC, Shunesburg69
Details
Screenshot 2 (466.19 KB, image/png)
2014-04-14 23:43 UTC, Shunesburg69
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Shunesburg69 2014-04-14 21:59:15 UTC
When you have a file open you couldn't access to the start screen (the screen with the application choice). No button or option to access at it.
Operating System: All
Version: 4.2.3.3 rc
Last worked in: 4.1.0.4 release
Comment 1 retired 2014-04-14 22:09:12 UTC
Select top menu > File > New > Application you want to start. Maybe this is OSX only. Not sure what you expect instead. But might this be the functionality you are looking for?

What was the exact workflow in version 4.1.0.4? Can you provide an exact description + a screenshot to show what you are expecting?
Comment 2 Shunesburg69 2014-04-14 23:34:52 UTC
Created attachment 97369 [details]
Screenshot

I am on OSX too, and in File / New there is not "Application" and I try all of them and no one is the good. (see the capture in attachment)
Libreoffice 4.2.3.3 64bit on OS X 10.9.2.
Comment 3 Shunesburg69 2014-04-14 23:43:26 UTC
Created attachment 97370 [details]
Screenshot 2

I want to access to this screen (see the screenshot).
In File / New there is the list of applications and in File / Recent Documents there is the list of the documents but I want to see the both and the start screen is the better way unfortunately I can see it when a file is already open.
Comment 4 sophie 2014-04-22 16:27:29 UTC
Hi, this is not a regression because in 4.1.x series you didn't have a display of the recent documents. I set it as an enhancement but I never use the start center so I have no opinion on it. Remove regression key - Sophie
Comment 5 Shunesburg69 2014-04-22 16:37:53 UTC
It's not a regression, maybe made a mistake when I add the bug. I think there is no way to access to it and it's a lack for me and maybe for other people.
Thanks to have remove the bad key.
Comment 6 Adolfo Jayme 2014-04-23 06:00:18 UTC

*** This bug has been marked as a duplicate of bug 77590 ***