Bug 77832 - There is no window buttons (close, minimize, maximize) on top left corner
Summary: There is no window buttons (close, minimize, maximize) on top left corner
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: Other Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-23 20:01 UTC by gUbuntu14
Modified: 2014-05-16 21:07 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Picture shows with cursor the problem with no buttons top left corner (68.81 KB, image/png)
2014-04-23 20:01 UTC, gUbuntu14
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gUbuntu14 2014-04-23 20:01:58 UTC
Created attachment 97829 [details]
Picture shows with cursor the problem with no buttons top left corner

Hello
I have just installed new ubuntu 14.04 LTS 64 bit and i have immediately noticed that i haven't got any buttons for window settings in top left corner, it only shows Liber office sign and that's it. In LibreOffice Writer 4233 that i have installed with Ubuntu system.

Hope that i have clarified enough to understand the problem
Comment 1 Adolfo Jayme Barrientos 2014-04-24 08:20:26 UTC
This is a window placement issue in Compiz, and has nothing to do with LibreOffice. Please move you window down a little (Alt+mouse drag) and you’ll see the controls.
Comment 2 Francois 2014-05-15 20:01:37 UTC
Comment on attachment 97829 [details]
Picture shows with cursor the problem with no buttons top left corner

Same problem LibreOffice 4.2.3.3
Ubuntu 14.04 (Unity) fresh install
Cannot minimize nor maximize nor reposition window
Comment 3 gUbuntu14 2014-05-16 21:07:14 UTC
Hi
I have opened two new documents in Libre Office Writter and it suddenly
works with buttons normaly? Try this.



2014-05-15 22:01 GMT+02:00 <bugzilla-daemon@freedesktop.org>:

>   *Comment # 2 <https://bugs.freedesktop.org/show_bug.cgi?id=77832#c2> on
> bug 77832 <https://bugs.freedesktop.org/show_bug.cgi?id=77832> from
> Francois <3lilspins@hugabadger.com> *
>
> Comment on attachment 97829 [details] <https://bugs.freedesktop.org/attachment.cgi?id=97829> [details] <https://bugs.freedesktop.org/attachment.cgi?id=97829&action=edit>
> Picture shows with cursor the problem with no buttons top left corner
>
> Same problem LibreOffice 4.2.3.3
> Ubuntu 14.04 (Unity) fresh install
> Cannot minimize nor maximize nor reposition window
>
>  ------------------------------
> You are receiving this mail because:
>
>    - You reported the bug.
>
>