Bug 77894 - Error dialog after printing in LibreOffice writer
Summary: Error dialog after printing in LibreOffice writer
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-24 13:28 UTC by thomass
Modified: 2015-10-23 01:05 UTC (History)
7 users (show)

See Also:
Crash report or crash signature:


Attachments
Print Error (19.94 KB, image/jpeg)
2015-10-23 01:05 UTC, jbenavente85
Details

Note You need to log in before you can comment on or make changes to this bug.
Description thomass 2014-04-24 13:28:47 UTC
Hi,

after updating LibreOffice to version 4.2.3.3 (from ubuntu 14.04 repository), I get an error dialog after sending a job to local cups server. This dialog contains this message:

  "I could not start the printer.
   Check printer configuration"

But printing starts and finishes without a visible problem.

This problems occurs on three different installations (all running Kubuntu 14.04).

(I have seen another bugreport (Bug 77311), which was wrongly closed as a duplicate of bug 76195, but 76195 is something completely different...)

Any help is most welcome!

Regards,
Thomas
Comment 1 Cor Nouws 2014-04-26 19:41:27 UTC
Hi Thomas,

Thanks for reporting. I can confirm this.

(The problem with bug 77311 is that it reported more then one problem...)

Cor
Comment 2 Don 2014-04-27 00:03:58 UTC
I have the same issue also on several printers. Printing always starts even though the error message says there is a problem. I'm running LO 4.2.3.3 on Ubuntu 14.04.
Comment 3 MR Zenwiz 2014-04-28 17:11:41 UTC
I can confirm that this also happens on LO 4.2.3.3 running on Xubuntu 12.04.2 LTS.
Comment 4 James Fowlie 2014-04-29 21:30:45 UTC
I have the same issue on Ubuntu 14.04 AMD64 Desktop with LO 4.2.3.3.
Comment 5 Peter Sewell 2014-04-30 18:34:33 UTC
I also have this problem. Error box - but printing works fine.
Comment 6 NoOp 2014-05-03 20:07:49 UTC
Confirm with 4.2.3.3. 

Works for me with
Version: 4.2.4.1
Build ID: d4c441391e20647b3d2e8dde4d20aa868e77e51
Comment 7 Sulphur 2014-06-24 16:23:30 UTC
This is fixed for me with version 4.2.4.2 (build ID: 420m0[Build:2]) from the Ubuntu 14.04 repos.
Comment 8 QA Administrators 2015-07-18 17:44:27 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 3. Leave a comment with your results. 4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-07-18
Comment 9 MR Zenwiz 2015-07-18 18:00:00 UTC
I do not recall having seen this since then.  AFAIC, you can consider this closed, but I'm not the OP.
Comment 10 Cor Nouws 2015-07-18 19:03:17 UTC
(In reply to MR Zenwiz from comment #9)
> I do not recall having seen this since then.  AFAIC, you can consider this
> closed, but I'm not the OP.

Same for me. Thanks,
Comment 11 jbenavente85 2015-10-23 01:05:11 UTC
Created attachment 119891 [details]
Print Error

When trying to print a Document in Writer it crashes and gives me a "Fatal Error - Unknown SEH Exception" then closes and prompts for Data Recovery.

Software Suite: LibreOffice Version: 5.0.2.2 (x64)

Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe-GL

Locale: en-US (en_US)

Printer Used: Brother MFC-8910DW