Bug 78360 - Endless loop while auto-backup unsaved document
Summary: Endless loop while auto-backup unsaved document
Status: RESOLVED DUPLICATE of bug 78168
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: AutoSave-AutoRecovery-Backup
  Show dependency treegraph
 
Reported: 2014-05-06 22:22 UTC by Vera
Modified: 2017-05-18 22:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vera 2014-05-06 22:22:39 UTC
Hi,

In "Options - Load/Save - General" I activated the "Save AutoRecovery information in every 5 minutes", "Automatically save the document too" and "Always create a backup copy".
If I don't save the document before the first auto backup, the LO doesn't create one backup but start an endless loop: The LO create backups until I manually save the document by Ctrl-S since the menu can't be use, after that everything is great.

LO: 4.2.3.3 (4.2.3~rc3-0ubuntu2~precise1)
Build az.: 420m0(Build:3)

Ubuntu 12.04.4 LTS
3.11.0-18-generic x86_64
Comment 1 Vera 2014-05-09 21:36:58 UTC
Seems similar: https://bugs.freedesktop.org/show_bug.cgi?id=78168
Comment 2 Vera 2014-05-10 00:50:54 UTC
I have the issue in the following LO versions, too:

4.1.5.3
4.1.6.2 (Build az.: 40ff705089295be5be0aae9b15123f687c05b0a)
4.2.4.2 (Build az.: 63150712c6d317d27ce2db16eb94c2f3d7b699f8)
4.2.5.0.0+ (Build ID: bac09c5da376c2874c677169e4329be0a4a10cf3)
Comment 3 Yousuf Philips (jay) (retired) 2014-05-31 03:07:31 UTC
*** Bug 78168 has been marked as a duplicate of this bug. ***
Comment 4 Yousuf Philips (jay) (retired) 2014-05-31 03:09:24 UTC

*** This bug has been marked as a duplicate of bug 78168 ***