Download it now!
Bug 79012 - new version doesn't recognize language (catalan)
Summary: new version doesn't recognize language (catalan)
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.4.1 rc
Hardware: All All
: medium major
Assignee: Not Assigned
URL:
Whiteboard: target:4.4.0 target:4.2.6 target:4.3.0.2
Keywords:
: 78830 81566 82351 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-05-21 11:39 UTC by eijuanju
Modified: 2014-08-09 09:33 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description eijuanju 2014-05-21 11:39:01 UTC
After installing LibreOffice_4.2.4_Win_x86,it doesn't recognize my language (catalan. The spell doesn't work, and all words are underlined in red. The language is well selected (default), and the dictionary is properly installed. I'm a LibreOffice user for years now , and it's the first time I find this problem
Comment 1 tommy27 2014-05-22 17:54:10 UTC

*** This bug has been marked as a duplicate of bug 79073 ***
Comment 2 tommy27 2014-05-22 17:55:17 UTC
oppsss... sorry wrong bug number before...

*** This bug has been marked as a duplicate of bug 78830 ***
Comment 3 tommy27 2014-05-22 17:57:07 UTC
@eijuanju

which Windows version do you run? XP? Vista? Win7? Win8?
32 or 64 bit?

please drop a message about it in Bug 78830
Comment 4 Commit Notification 2014-06-27 10:55:29 UTC
Caolan McNamara committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/dictionaries/commit/?id=b310c7910565cb1a4beea309ce404bb533ac6f44

Resolves: fdo#79012 wrong path to dictionaries



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 5 Commit Notification 2014-06-27 11:06:50 UTC
Caolan McNamara committed a patch related to this issue.
It has been pushed to "libreoffice-4-2":

http://cgit.freedesktop.org/libreoffice/dictionaries/commit/?id=8fd0010032962507764ffbfd92e3757f8d626120&h=libreoffice-4-2

Resolves: fdo#79012 wrong path to dictionaries


It will be available in LibreOffice 4.2.6.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 6 Commit Notification 2014-06-27 11:07:06 UTC
Caolan McNamara committed a patch related to this issue.
It has been pushed to "libreoffice-4-3":

http://cgit.freedesktop.org/libreoffice/dictionaries/commit/?id=01f9802c2513893ae4fd172402e4cd256f7a66d6&h=libreoffice-4-3

Resolves: fdo#79012 wrong path to dictionaries


It will be available in LibreOffice 4.3.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 7 Caolán McNamara 2014-06-27 11:08:22 UTC
*** Bug 78830 has been marked as a duplicate of this bug. ***
Comment 8 Urmas 2014-07-20 17:21:07 UTC
*** Bug 81566 has been marked as a duplicate of this bug. ***
Comment 9 Urmas 2014-08-09 03:26:41 UTC
*** Bug 82351 has been marked as a duplicate of this bug. ***
Comment 10 Feliu 2014-08-09 09:33:06 UTC
(In reply to comment #6)
> Caolan McNamara committed a patch related to this issue.
> It has been pushed to "libreoffice-4-3":
> 
> http://cgit.freedesktop.org/libreoffice/dictionaries/commit/
> ?id=01f9802c2513893ae4fd172402e4cd256f7a66d6&h=libreoffice-4-3
> 
> Resolves: fdo#79012 wrong path to dictionaries
> 
> 
> It will be available in LibreOffice 4.3.
> 
> The patch should be included in the daily builds available at
> http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
> information about daily builds can be found at:
> http://wiki.documentfoundation.org/Testing_Daily_Builds
> Affected users are encouraged to test the fix and report feedback.

I did a test of spelling chek for catalan language for version 4.3.0,4 and it works fine. Thank you.