Bug 79964 - "New document" icon is sometimes colored in flat-icon theme Sifr
Summary: "New document" icon is sometimes colored in flat-icon theme Sifr
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-13 03:38 UTC by sudhir
Modified: 2016-06-23 09:39 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sudhir 2014-06-13 03:38:25 UTC
Problem description: Several of the icons on the main panel and items in various menus are colored.

Steps to reproduce:
1. Install LibreOffice
2. Set theme to Sifr
3. Start any LibreOffice component (writer, impress, etc.)

Current behavior:
http://i.imgur.com/VFNDkXF.png
http://i.imgur.com/UZDZsOs.png

New Documents icon is colored. So are some of the icons in the File menu.


Expected behavior:
http://i.imgur.com/xmqRLKN.png

All icons are monochromatic.

              
Operating System: Fedora
Version: 4.2.4.2 release
Comment 1 sudhir 2014-06-13 03:43:53 UTC
Also want to mention that I have this problem consistently on different Fedora 20 KDE installations.
Comment 2 Maxim Monastirsky 2014-06-13 07:50:28 UTC

*** This bug has been marked as a duplicate of bug 75256 ***
Comment 3 Papamatti 2014-08-15 10:46:47 UTC
This is no duplicate of 75256, this is a different bug.
Comment 4 Papamatti 2014-08-22 10:38:36 UTC
@sudhir: The Sifr icon theme is not complete at the moment, there are many icons which are not created at the moment. We are working for complete the icon-set (Bug#75256).

I see the colored "new document" behavior sometimes, also.
Two different bugs in my opinion.
Comment 5 Joel Madero 2014-11-05 03:41:44 UTC
Never independently confirmed by QA team - moving to UNCONFIRMED to make sure they see it. Thanks for your patience and understanding.
Comment 6 retired 2014-11-26 12:39:47 UTC
Joel, why was this never confirmed by QA member if Papamatti says "I see the colored "new document" behavior sometimes, also."

papamatti and sudhir: is this still happening with 4.4b1 on Linux?
https://www.libreoffice.org/download/pre-releases/
Comment 7 retired 2014-11-26 12:40:37 UTC
NEW is the correct state. And I cannot reproduce but am on OSX 10.10.1.
Comment 8 QA Administrators 2015-12-20 16:17:04 UTC Comment hidden (obsolete)
Comment 9 Adolfo Jayme 2016-06-23 09:39:31 UTC
This bug is no longer valid in recent versions of LO. Comment 2’s duplicate resolution was correct, but whatever,