Download it now!
Bug 80324 - The context menu "changes" is not translated
Summary: The context menu "changes" is not translated
Status: CLOSED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
4.3.0.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target:4.4.0 target:4.3.0.2
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-21 11:20 UTC by pierre-yves samyn
Modified: 2014-07-21 07:49 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pierre-yves samyn 2014-06-21 11:20:50 UTC
Hi

Platform: Windows 7/64 & Version: 4.3.0.1
Build ID: 67f5430184326974072b65403ef1d9d934fc4481

The context menu "changes" is not translated (tried with french, español)

Steps to reproduce (UI: not in english)
1. Fichier> Nouveau> Texte (File> New> Text)
2. Cocher Edition> Modifications> Enregistrer (Check Edit> Changes> Record)
3. Taper "test" (type "test")
4. Clic droit sur "test" : les entrées relatives aux modifications sont en anglais
Right click on "test" : the changes items (Accept, Reject, Previous, Next/Change) are in english.

Verified (fr-qa) with :
Build ID: 67f5430184326974072b65403ef1d9d934fc4481
Windows 7 Home Premium.
Build ID: 67f5430184326974072b65403ef1d9d934fc4481
Win 7/32
Ubuntu 14.04 x86-64
Version: 4.3.0.1.0+
Build ID: a4090d9f9bfa7fbe9b25147f3c661c99714e83a6 

So I set status to New and OS to ALL

Regards
Pierre-Yves
Comment 1 Julien Nabet 2014-06-21 12:41:48 UTC
On pc Debian x86-64 with master sources updated today, I could reproduce this.
Comment 2 Commit Notification 2014-06-22 12:51:39 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=856b55ecf58b129ee9ce41fbb89057f2363084fc

fdo#80324 fix path of redline_tmpl.hrc



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 3 Andras Timar 2014-06-22 13:17:22 UTC
The commit above fixed the root cause, but pot files in Pootle must be updated and these strings must be translated. For 4.3: https://gerrit.libreoffice.org/9853
Comment 4 Commit Notification 2014-06-23 09:04:23 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "libreoffice-4-3":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=86f1daeacbae51f0f3fc6c7daa71ed29d6973696&h=libreoffice-4-3

fdo#80324 fix path of redline_tmpl.hrc


It will be available in LibreOffice 4.3.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 5 pierre-yves samyn 2014-07-21 07:49:04 UTC
Hi

I do not reproduce on windows 7/64 & Version: 4.3.0.3
Build ID: 08ebe52789a201dd7d38ef653ef7a48925e7f9f7

Thank you :)

Regards
Pierre-Yves