Bug Hunting Session
Bug 80523 - DOCX embedded with PowerPoint Macro-Enabled Slide is not preserved after RT
Summary: DOCX embedded with PowerPoint Macro-Enabled Slide is not preserved after RT
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Priyanka Gaikwad
URL:
Whiteboard: target:4.4.0
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-25 11:44 UTC by Priyanka Gaikwad
Modified: 2015-03-03 13:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Docx file (49.50 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2014-06-25 11:44 UTC, Priyanka Gaikwad
Details
Powerpoint macro enabled slide (49.48 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2014-06-26 12:15 UTC, Priyanka Gaikwad
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Priyanka Gaikwad 2014-06-25 11:44:01 UTC
Created attachment 101744 [details]
Docx file

Problem description: 

Steps to reproduce:
1. Open the document in LibreOffice.
2. Save as .docx
3. Open in MS Office 2010.

Current behavior:
Macro-enabled powerpoint slide embedded in DOCX is not preserved after RT.

Expected behavior:
Macro-enabled powerpoint slide embedded in DOCX is preserved after RT.
Comment 1 Priyanka Gaikwad 2014-06-26 12:15:19 UTC
Created attachment 101795 [details]
Powerpoint macro enabled slide
Comment 2 Jorendc 2014-07-02 20:27:56 UTC
Looks like this is fixed by https://bugs.freedesktop.org/show_bug.cgi?id=80523

Marking as RESOLVED FIXED.