Bug 80652 - LOCALHELP: Write help for page CMIS file access (remote files)
Summary: LOCALHELP: Write help for page CMIS file access (remote files)
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target:4.4.0 target:5.3.0
Keywords:
: 101235 (view as bug list)
Depends on:
Blocks: HelpGaps-NewFeatures
  Show dependency treegraph
 
Reported: 2014-06-28 22:16 UTC by Olivier Hallot
Modified: 2016-09-10 09:28 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Hallot 2014-06-28 22:16:23 UTC
Access to file services thru CMIS/FTP/SHH/Webdav/etc... protocols has no help page.

A reference and a user guide page is needed.
Comment 2 Luke 2014-10-06 02:48:55 UTC
Thanks Oliver.
This source is quite helpful for Google Drive. 
http://ask.libreoffice.org/en/question/30926/connect-libreoffice-42-with-google-drive/

Hopefully the UI will be simplified by Bug 84642 and Bug 84646
Comment 4 Olivier Hallot 2016-07-31 16:55:47 UTC
*** Bug 101235 has been marked as a duplicate of this bug. ***
Comment 5 Stanislav Horacek 2016-07-31 17:33:23 UTC
In recent versions, the corresponding Remote Files dialog can be invoked by File - Open Remote File or File - Save to Remote Server (or by the "Remote Files" button in the Start Centre).
Comment 6 Commit Notification 2016-08-29 02:51:46 UTC
Olivier Hallot committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=32e04637f0cdf7f44b17c83fb78f66752430ab41

tdf#80652 Help file for CMIS remote servers