Bug 80656 - LOCALHELP: Write help page for NUMBERVALUE calc function
Summary: LOCALHELP: Write help page for NUMBERVALUE calc function
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard: target:4.4.0
Keywords:
: 84346 (view as bug list)
Depends on:
Blocks: HelpGaps
  Show dependency treegraph
 
Reported: 2014-06-28 22:57 UTC by Olivier Hallot
Modified: 2016-02-09 11:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Hallot 2014-06-28 22:57:00 UTC
Write help page for NUMBERVALUE calc function
Comment 1 Commit Notification 2014-06-30 09:18:37 UTC
Olivier Hallot committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=0b6e8e1c94332513d8f49fc9975f31c6be860847

Fix fdo#80656. Help for NUMBERVALUE Calc function



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 2 Olivier Hallot 2016-02-09 11:27:28 UTC
*** Bug 84346 has been marked as a duplicate of this bug. ***