Bug 80766 - UI: Print dialog partially in English - make it use the UI language
Summary: UI: Print dialog partially in English - make it use the UI language
Status: RESOLVED DUPLICATE of bug 78834
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other Mac OS X (All)
: high minor
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-01 18:03 UTC by Bernd Kloss
Modified: 2015-05-08 13:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
printing dialogue bilingual (78.68 KB, image/png)
2014-07-01 18:03 UTC, Bernd Kloss
Details
"Print" instead "traduction" and more in drop menu... (180.40 KB, image/png)
2015-01-31 08:28 UTC, poivron5
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bernd Kloss 2014-07-01 18:03:44 UTC
Created attachment 102087 [details]
printing dialogue bilingual

Problem description: 

Steps to reproduce:
1. CMD + p
2. read dialogue 
3. see attached screenshot

Current behavior:

Expected behavior:

              
Operating System: Mac OS X
Version: 4.2.5.2 release
Comment 1 Adolfo Jayme 2014-07-02 19:07:37 UTC
That’s not how the LibreOffice print dialog looks, it seems it’s reusing the OS X one.
Comment 2 Jorendc 2014-07-02 20:52:05 UTC
Indeed, this is Mac OSX only. The only content that LibreOffice 'provides' is the right most preview and the content on the right hand of that preview. As I can see on the screenshot and on my own Dutch version it is correctly translated.

In the application 'Preview', default available on Mac OSX, the print dialog is translated. We should call the localized version of the Print dialog in OSX.

Kind regards,
Joren
Comment 3 Milan Bouchet-Valat 2014-11-30 20:35:54 UTC
Confirmed on 4.3.4. The linked AOO issue appears to have been fixed in September, though the reporter has not confirmed it's the case.
Comment 4 poivron5 2015-01-31 08:28:41 UTC
Created attachment 112983 [details]
"Print" instead "traduction" and more in drop menu...

Translation defects that continues with the 4.4.0 version for OSX 10.10.2
Comment 5 Bernd Kloss 2015-02-28 11:50:54 UTC
MAC OSX 10.2
LO-Version: 4.3.6.2
Build-ID: d50a87b2e514536ed401c18000dad4660b6a169e

Bug is still there.
Comment 6 fabien.michel 2015-04-22 12:46:16 UTC
Still present in
Version: 4.4.2.2
Build ID: c4c7d32d0d49397cad38d62472b0bc8acff48dd6
Locale : fr_
Comment 7 Adolfo Jayme 2015-05-08 13:18:34 UTC
The issue has been solved.

*** This bug has been marked as a duplicate of bug 78834 ***