Bug 80951 - UI: ugly large spacing in Writer dialog Insert Frame tab Columns
Summary: UI: ugly large spacing in Writer dialog Insert Frame tab Columns
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.3.0.0.alpha1
Hardware: Other All
: low trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsDevEval
Depends on:
Blocks:
 
Reported: 2014-07-05 17:32 UTC by Cor Nouws
Modified: 2018-11-06 11:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
screen print dialog on Windows (51.44 KB, image/jpeg)
2014-07-05 17:34 UTC, Cor Nouws
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2014-07-05 17:32:13 UTC
Open the dialog Insert > Frame and see that some spacing, tab Type and especially Columns, is odd. Too much spacing between elements on top and at the bottom.

I'll attach a screen print from Windows
Comment 1 Cor Nouws 2014-07-05 17:34:09 UTC
Created attachment 102305 [details]
screen print dialog on Windows
Comment 2 Adolfo Jayme 2015-05-02 12:56:55 UTC
Apllogies for missing this ticket. It got fixed in bug 86222.

*** This bug has been marked as a duplicate of bug 86222 ***
Comment 3 Adolfo Jayme 2015-05-04 10:11:36 UTC
Turns out it’s not completely fixed – the issue is just lessened a bit. I’m an idiot, I should’ve checked before closing.
Comment 4 Robinson Tryon (qubit) 2015-12-13 11:21:34 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2017-01-03 19:48:23 UTC Comment hidden (obsolete)
Comment 6 Roman Kuznetsov 2018-11-06 11:13:27 UTC
in 

Version: 6.2.0.0.alpha1+
Build ID: 6896f39ffd8a6c4b32b8f601a6a93678247456bd
CPU threads: 4; OS: Windows 6.1; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-11-05_22:40:18
Locale: ru-RU (ru_RU); Calc: threaded

looks fine for me

Status->WFM