Bug Hunting Session
Bug 80976 - UI: save dialog partially in English - make it use the UI language
Summary: UI: save dialog partially in English - make it use the UI language
Status: RESOLVED DUPLICATE of bug 78834
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other Mac OS X (All)
: high normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-06 18:31 UTC by valerieprost
Modified: 2015-07-21 06:13 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Print instead of "Imprimer" et more drop memu (180.40 KB, image/png)
2015-01-31 08:24 UTC, poivron5
Details

Note You need to log in before you can comment on or make changes to this bug.
Description valerieprost 2014-07-06 18:31:33 UTC
Problem description: dans la version française du writer, je veux transformer un .odt en .pdf. Soit j'utilise "imprimer" puis "enregistrer sous pdf". Ou bien j'utilise "ficher" "exporter sous pdf" puis "enregistrer".
Ces dernières pages apparaissent en anglais : "save as" "save / cancel" "print as" au lieu de "enregistrer à l'emplacement" "enregister / annuler" ... 
Apparemment, les dernières étapes ont été oubliées dans la traduction française !

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Mac OS X
Version: 4.2.5.2 release
Comment 1 tommy27 2014-07-06 19:56:23 UTC
please translate in english which is the official language here in bugzilla.
otherwise it will hard to help since most of the QA team doesn't speak french.
Comment 2 Jorendc 2014-07-07 20:26:56 UTC
Translation
---------------------
Problem description: In the French version of Writer, I would like to save an .odt as .pdf. I use 'File > Print' and 'Save as PDF'. Or I use 'File > export as pdf'. The last pages are in English: "Save as" "Save/ cancel" "Print as" (instead of the French translations).
It looks like the last steps in this translation are forgotten.
---------------------

Well, this is actually a dupe of bug 80766. That bug is about the 'Print dialog', which is not translatable too. This is due the fact the native print and save dialogs are used.

Lets mark this one as NEW and make it clear that this is about the 'save' dialog.

Kind regards,
Joren
Comment 3 poivron5 2015-01-31 08:24:47 UTC
Created attachment 112982 [details]
Print instead  of "Imprimer" et more drop memu

Translation defects that continues with the 4.4.0 version for OSX
Comment 4 Adolfo Jayme 2015-05-08 13:21:10 UTC

*** This bug has been marked as a duplicate of bug 78834 ***