Download it now!
Bug 81032 - Cell comment red notifier not visible in cell with red background
Summary: Cell comment red notifier not visible in cell with red background
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target:4.4.0
Keywords:
Depends on:
Blocks: Calc-Comments 89182
  Show dependency treegraph
 
Reported: 2014-07-08 07:01 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-22 19:38 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-07-08 07:01:52 UTC
Well i had added a comment to a cell and then changed the cell background to red because the number in the cell was a negative number and now there is not visible indication that there is a comment in the cell.
Comment 1 Cor Nouws 2014-07-08 07:25:08 UTC
I can confirm this :)
Comment 2 Commit Notification 2014-07-08 11:07:25 UTC
Laurent Godard committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=902b7e9f192fab45cffc35d81cd0df0373a610ed

draw white border around note marks for fdo#81032



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 3 Yousuf Philips (jay) (retired) 2014-07-08 16:58:59 UTC
I think drawing a white border around it would make it look bad on non white cell backgrounds that arent red. Maybe a good choice is to have it as the inverted color of the background color when the background isnt white or a light color.