Bug 81223 - FILEOPEN: Frame background showing in blue
Summary: FILEOPEN: Frame background showing in blue
Status: RESOLVED DUPLICATE of bug 80468
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Caolán McNamara
URL:
Whiteboard: odf
Keywords: regression
Depends on:
Blocks: Frame
  Show dependency treegraph
 
Reported: 2014-07-11 10:44 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-22 20:04 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
frame on the right shows with blue background (74.36 KB, image/png)
2014-07-11 10:44 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-07-11 10:44:18 UTC
Created attachment 102614 [details]
frame on the right shows with blue background

When working on bug 77514, attachment 97456 [details] shows up with a frame whose background in blue rather than white in both 4.3.1 and master.
Comment 1 Yousuf Philips (jay) (retired) 2014-07-11 10:50:41 UTC
Well it seems 4.3.1 is fixed after i updated

Version: 4.3.1.0.0+
Build ID: 27fec073a8e78aad1979160bc4c8d9a4aafc3e82
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:libreoffice-4-3, Time: 2014-07-08_16:41:08

but master isnt

Version: 4.4.0.0.alpha0+
Build ID: 3fdd4f069d5436cf39708004af7fda8175fbc4c2
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2014-07-09_02:52:05
Comment 2 Michael Stahl (CIB) 2014-07-11 22:26:51 UTC
was fixed on libreoffice-4-3 branch by commit dc17dad5fd7509f191718df8690e5847ab87669a (and demonstrates that
it was the right decision to revert and limit the damage to master)

wonder if this is a duplicate of bug 80468, or if there are
2 similar bugs here...
Comment 3 Yousuf Philips (jay) (retired) 2014-07-12 01:44:42 UTC
Well in the other bug, a background color was set as a color, in this bug, the file has no fill as background of the frame. Its possible that it is related as i think the new picture background and frame background stuff has been merged, right?
Comment 4 Joel Madero 2014-08-11 17:16:20 UTC
What's the status of this? Is it fixed?
Comment 5 Yousuf Philips (jay) (retired) 2014-08-11 20:27:38 UTC
Still in blue in master. Not sure if its bug 80468 related.

Version: 4.4.0.0.alpha0+
Build ID: b6da6a887a0417be02e123a6d19837123e58b94f
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2014-08-09_07:47:21
Comment 6 Caolán McNamara 2014-09-29 15:31:04 UTC
Basically the same thing as 80468

*** This bug has been marked as a duplicate of bug 80468 ***