Bug Hunting Session
Bug 81249 - font colour not changing
Summary: font colour not changing
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.2 rc
Hardware: x86 (IA32) Windows (All)
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-11 18:41 UTC by yokesh
Modified: 2015-02-19 12:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
IMAGE-1 (140.79 KB, image/jpeg)
2014-07-11 18:43 UTC, yokesh
Details
IMAGE-2 (131.45 KB, image/jpeg)
2014-07-11 18:43 UTC, yokesh
Details
IMAGE-3 (132.99 KB, image/jpeg)
2014-07-11 18:44 UTC, yokesh
Details
IMAGE-4 (125.15 KB, image/jpeg)
2014-07-11 18:44 UTC, yokesh
Details

Note You need to log in before you can comment on or make changes to this bug.
Description yokesh 2014-07-11 18:41:50 UTC
i have copied some text from following "http://en.wikipedia.org/wiki/Ajith_Kumar"
and pasted in libre office writer, and changed the font colour, but in that some texts remains same colour as before
Comment 1 yokesh 2014-07-11 18:43:19 UTC
Created attachment 102635 [details]
IMAGE-1
Comment 2 yokesh 2014-07-11 18:43:45 UTC
Created attachment 102636 [details]
IMAGE-2
Comment 3 yokesh 2014-07-11 18:44:03 UTC
Created attachment 102637 [details]
IMAGE-3
Comment 4 yokesh 2014-07-11 18:44:21 UTC
Created attachment 102638 [details]
IMAGE-4
Comment 5 Cor Nouws 2014-07-12 11:07:01 UTC
Hi Yokesh,

Have you tried to solve this with user-support. For example there is a group of users with a great variety of skills that can offer help with questions:
  http://www.libreoffice.org/get-help/community-support/

I guess there's something with links and such, that remain marked. Or with the way of pasting the text etc. Anyway, IMO more user-handling then a bug.

So for now I tend to close as WORKSFORME. OK?
Then might there turn out to be a real problem in some specific details, it's always great to reopen with those details. 

pls let me know.
Cor
Comment 6 QA Administrators 2015-02-19 04:33:20 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

Message generated on: 2015-02-18
Comment 7 Cor Nouws 2015-02-19 12:42:50 UTC
let's close this one