Bug Hunting Session
Bug 81570 - Inserting cross-references: headings -> display -> use tree view (fold/unfold on top level header)
Summary: Inserting cross-references: headings -> display -> use tree view (fold/unfold...
Status: RESOLVED DUPLICATE of bug 32364
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-20 17:54 UTC by Jochen
Modified: 2016-08-13 20:11 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jochen 2014-07-20 17:54:06 UTC
Problem:
Using Documents - containing a lot of headings  - the problem exits, that inserting cross-references "headings" in the field "display" the  search of the heading is inconvenient.

Enhancement:
IMHO it is a relief when the presentation in the "display" can be opened or closed as the Navigator.
Comment 1 Cor Nouws 2014-07-21 07:54:40 UTC
Hi Jochen

Thanks for your report for this enhancement.

So to be specific: the content of the list with headings must have the possibility to fold/unfold on each top level header. What is called tree-view (iirc)

I set this to new.
Comment 2 Cor Nouws 2016-08-13 19:53:11 UTC
Hi Jochen,

Starting in 5.2 there is a search/selection field on top of the list with headings.
So I think that helps you a lot..
It is build for bug 32364
See also here https://wiki.documentfoundation.org/ReleaseNotes/5.2#Selection_Filter_in_Cross_Reference_Tab

Therefore I think/hope it's fair to close this issue. If you don't agree, please feel free to reopen.

Ciao - Cor

*** This bug has been marked as a duplicate of bug 32364 ***
Comment 3 Jochen 2016-08-13 20:11:13 UTC
Hi Cor,

it´s o.k.

Regards

Jochen