Bug 81653 - Other: Send to Email
Summary: Other: Send to Email
Status: RESOLVED DUPLICATE of bug 43368
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-22 22:05 UTC by partners
Modified: 2014-07-22 23:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description partners 2014-07-22 22:05:45 UTC
I work at a computer repair shop and I have a customer we built a computer for and we always recommend LibreOffice to them. This is the first customer Ive had who has tried to use the send option through file.

Problem description: Tried to use Send: Email/ Document feature and it states that LibreOffice was unable to find a working e-mail configuration. Customer has Windows Live mail 2012 (Build 16.4.358.0331) and it works properly and is selected as default email program. Running Windows 8.1 with Defender for virus protection. 

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Windows 8
Version: 4.2.5.2 release
Comment 1 m.a.riosv 2014-07-22 23:18:18 UTC
I think this is a duplicate of https://bugs.freedesktop.org/show_bug.cgi?id=43368

*** This bug has been marked as a duplicate of bug 43368 ***