Bug 81688 - Long delay before editing style
Summary: Long delay before editing style
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-23 19:46 UTC by Alexey Khrulev
Modified: 2015-02-27 21:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Khrulev 2014-07-23 19:46:01 UTC
Steps:
1. Install LobreOffice 4.2.5.2
2. Start Writer or Draw
3. Open "Styles And Formatting" pane (press F11)
4. Right-click on any style and choose "Create new" or "Edit"

Expected result:
Style properties window appears

Actual result:
DELAY 20-25 seconds (application does not respond all this time) then window appears

P.S. CPU, memory, disk, network consumption is low. Reproduced on both my computers (Desktop Win7 and laptop Win8)
Comment 1 Jean-Baptiste Faure 2014-07-23 23:14:12 UTC
No such issue for me under Linux with whatever LibreOffice version.

Did you try to reinitialize your LO profile?
https://wiki.documentfoundation.org/Documentation/UserProfile

Set status to NEEDINFO. Please set it back UNCONFIRMED once you have provided requested informations. Thank you for your understanding.

Best regards. JBF
Comment 2 QA Administrators 2015-02-19 04:38:23 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

Message generated on: 2015-02-18
Comment 3 Alexey Khrulev 2015-02-27 21:37:54 UTC
Not reproduced on 4.4.0.3