Bug Hunting Session
Bug 81997 - PRINTING: formatting options for dates in headers and footers
Summary: PRINTING: formatting options for dates in headers and footers
Status: RESOLVED DUPLICATE of bug 89187
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-01 07:15 UTC by Holger Jakobs
Modified: 2016-10-06 13:19 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Holger Jakobs 2014-08-01 07:15:45 UTC
Remark: Actually, the "bug" (why is it called a bug if I am filing an enhancement request??) hasn't appeared with a certain version, because it isn't a bug, just a lacking feature.

Problem description: 
Headers and footers in spreadsheets cannot be formatted the same way as in LO Writer. It is especially annoying that the only internationally accepted way of writing a date (ISO8601, which should be the default anywhere and everywhere in LO, but it isn't) cannot be chosen for a date in headers and footers, only in cells.


Steps to reproduce:
1. format, page
2. header (or footer, for that matter)
3. edit
4. put cursor in one of the three fields
5. click the last but one button to insert the date
6. OK
7. print the page
8. get annoyed by the date in non-8601 format

Current behavior:
date cannot be formatted AND the default is not the ISO standard

Expected behavior:
date can be formatted (like in cells and in footers of LO Writer) AND ISO standard is the default

              
Operating System: All
Version: 4.2.4.2 release
Comment 1 m.a.riosv 2014-08-01 08:39:09 UTC
Changed from normal to enhancement.

Or/And if at least was possible make reference to a sheet cell, like in Lotus 123.
Comment 2 Cor Nouws 2016-10-06 13:19:29 UTC
set as dupe of 89187, that has some more details

*** This bug has been marked as a duplicate of bug 89187 ***