Bug 82308 - Translation into Equation will not be Ctrl+Z-able.
Summary: Translation into Equation will not be Ctrl+Z-able.
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-07 20:17 UTC by Akira Nakagawa
Modified: 2015-05-19 14:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Video of the Control Z working (953.20 KB, video/mp4)
2014-10-26 21:46 UTC, Mike Overby
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Akira Nakagawa 2014-08-07 20:17:49 UTC
If you mark a string and press Alt+I,O,F,
It will be translated into Equation,but it is not reversible by Ctl+Z.
Comment 1 Mike Overby 2014-10-26 21:46:38 UTC
Created attachment 108478 [details]
Video of the Control Z working

LO Writer 4.3.2.2

Win 8.1
Comment 2 Mike Overby 2014-10-26 21:48:46 UTC
Sorry, I didn't know that adding the attachment would post my comment right away. I could not reproduce the bug.
Comment 3 Mike Overby 2014-10-26 21:53:04 UTC
What operating system/LO version are you using?
Comment 4 QA Administrators 2015-05-06 14:15:25 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 5 Gordo 2015-05-19 14:36:29 UTC
Could not reproduce.

Windows Vista 64
Version: 4.4.3.2
Build ID: 88805f81e9fe61362df02b9941de8e38a9b5fd16

4.3.6.2
4.2.8.2
4.1.6.2

Changed to RESOLVED WORKSFORME.