Bug 82682 - Hyperlink tooltip hint incorrect on MacOS X
Summary: Hyperlink tooltip hint incorrect on MacOS X
Status: RESOLVED DUPLICATE of bug 87863
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other Mac OS X (All)
: low minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 88910 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-08-15 21:48 UTC by Bitt Faulk
Modified: 2015-01-31 17:36 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bitt Faulk 2014-08-15 21:48:32 UTC
Hovering over a hyperlink shows the text "ctrl+click to open hyperlink:<url>".  On MacOSX, this hint is incorrect.  One must Cmd-Click to open a hyperlink.
Comment 1 Alex Thurgood 2014-09-30 16:00:59 UTC
True, but as far as I know, the tooltip help files in general do not take into account the specifics os OSX shortcuts, so this can not be solved for the moment.
Comment 2 Adolfo Jayme 2015-01-30 00:51:15 UTC
(In reply to Alex Thurgood from comment #1)
> True, but as far as I know, the tooltip help files in general do not take
> into account the specifics os OSX shortcuts, so this can not be solved for
> the moment.

This comment is incorrect (any translator knows help files already contain both OS X and normal keyboard shortcuts) and irrelevant (this bug’s reporter wasn’t talking about help at all).
Comment 3 Adolfo Jayme 2015-01-30 00:51:53 UTC
*** Bug 88910 has been marked as a duplicate of this bug. ***
Comment 4 Alex Thurgood 2015-01-30 13:50:12 UTC
(In reply to Adolfo Jayme from comment #2)
> (In reply to Alex Thurgood from comment #1)
> > True, but as far as I know, the tooltip help files in general do not take
> > into account the specifics os OSX shortcuts, so this can not be solved for
> > the moment.
> 
> This comment is incorrect (any translator knows help files already contain
> both OS X and normal keyboard shortcuts) and irrelevant (this bug’s reporter
> wasn’t talking about help at all).

Not surprising you consider it irrelevant if you don't read what I wrote :
"tooltip help files", i.e. the files in which the tooltips are to be found, and not the general help.

The tooltip content is not adapted to Mac shortcuts, else the problem wouldn't have been reported in the first place.
Comment 5 Alex Thurgood 2015-01-31 17:36:14 UTC
From what I gather, this has been fixed in master in bug 87863

*** This bug has been marked as a duplicate of bug 87863 ***