Bug 82699 - EDITING: Unexpected Error - Page Preview - Crash
Summary: EDITING: Unexpected Error - Page Preview - Crash
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-16 09:55 UTC by pety
Modified: 2014-09-04 13:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The doc and screenshots. Good luck to fix it. (553.99 KB, application/x-zip-compressed)
2014-08-16 09:55 UTC, pety
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pety 2014-08-16 09:55:41 UTC
Created attachment 104721 [details]
The doc and screenshots. Good luck to fix it.

Problem description: 
I tried to use lines in a text document. I used Line tool from "Drawing". Becouse Writer doesn't have line guides like Ashampoo Office TextMaker (that is a must have) I used Grids for better aligning. I changed Grid Options: Resolution Horiz/Vert: 0,20 cm, Subdivision Horiz/Vert: 0

I aligned the line and after that I tried to preview (Ctrl+Shift+O) to doc with line in it. Every time was a crash. Preview produced crash.


Operating System: Windows 7
Version: 4.3.0.4 release
Comment 1 Julien Nabet 2014-08-17 16:01:17 UTC
I just wonder how you can use 0 and 0 for grid with fdo#77516 (put in See Also).
Anyway, I can't try to reproduce this since I've got a crash when clicking OK after having put 0 and 0.
Comment 2 Florian Reisinger 2014-09-04 13:15:16 UTC
Tested with Windows 7 x64 with Version: 4.4.0.0.alpha0+ Build ID: 5ef4bdc7b15686e55fa19f2e98a828763a0cfae6 TinderBox: Win-x86@42, Branch:master, Time: 2014-09-03_10:10:14. Failed reproducing the bug
Comment 3 Maxim Monastirsky 2014-09-04 13:31:55 UTC
(In reply to comment #0)
> Becouse Writer doesn't have line guides
Something like Tools->Options...->LibreOffice Writer->View->Helplines While Moving?