Bug 82826 - FILESAVE: Libre Office crash at save/save as
Summary: FILESAVE: Libre Office crash at save/save as
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-19 19:43 UTC by Kalman
Modified: 2015-04-02 20:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kalman 2014-08-19 19:43:39 UTC
Problem description: 

As I open an password protected ods file (~1 MB), do some modify and try to save: crash Libre Office. 

Steps to reproduce:
1. open designated file or older saves
2. modify file
3. as save or save as choosen (new file name added)
4. password entered

Current behavior: every time I do 1-4 steps: save ribbon won't start, computer hesitates and it crash Libre Office, need to Force quit.

Expected behavior: should save my work without any problem.

I had this problem yesterday on  ver. 3.5, I upgraded to 4.2.4.2 but the problem remained. I also tried to update my Ubuntu from 12.04 LTS to 14.04 LTS, but none of these operation made any success. 

              
Operating System: Ubuntu
Version: 4.2.4.2 release
Comment 1 m.a.riosv 2014-08-19 20:15:38 UTC
If you can't attach your file, I think no possible to verify the issue.

Please try resetting the user profile, sometimes solves strange issues.
https://wiki.documentfoundation.org/UserProfile
Comment 2 QA Administrators 2015-04-01 14:47:21 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team