Bug 82935 - EDITING: Highlighting conflict with Word 2013
Summary: EDITING: Highlighting conflict with Word 2013
Status: RESOLVED DUPLICATE of bug 64490
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-22 06:45 UTC by Tim Chambers
Modified: 2014-08-22 07:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
sample file with highlighting created in Word - can't remove highlighting in Writer (11.14 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2014-08-22 06:45 UTC, Tim Chambers
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Chambers 2014-08-22 06:45:37 UTC
Created attachment 105076 [details]
sample file with highlighting created in Word - can't remove highlighting in Writer

Hi.

I have a file created in Word (2013) with text highlighted in yellow.

If I open this file in writer, I cannot un-highlight the text using either the highlight or background colour options through menus or icons.

I have attached a simple sample document which also had this problem.

I've seen the problem discussed in reverse (LO documents with sticky highlighting in Word) but not this way around.

Cheers
Operating System: Windows 8
Version: 4.3.0.4 release
Comment 1 tommy27 2014-08-22 07:29:43 UTC
already known issue

*** This bug has been marked as a duplicate of bug 64490 ***