Bug Hunting Session
Bug 83296 - Hyperlink background colour
Summary: Hyperlink background colour
Status: RESOLVED DUPLICATE of bug 66545
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-31 14:53 UTC by Malcom
Modified: 2018-10-12 09:24 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Proof of hyperlink background colour fault. (10.90 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-09-03 14:35 UTC, Malcom
Details
Better demonstration (works in Outlook) (13.50 KB, application/x-ole-storage)
2014-10-08 14:00 UTC, Malcom
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Malcom 2014-08-31 14:53:51 UTC
When I have a text hyperlink in a cell with a background colour, the hyperlink background colour stays white and cannot be changed!

Operating System: All
Version: 4.2.5.2 release
Comment 1 tommy27 2014-08-31 18:25:44 UTC
please upload test file and/or screenshot
Comment 2 Joel Madero 2014-09-03 08:42:36 UTC
NEEDINFO - once you provide test document please set to UNCONFIRMED.
Comment 3 Malcom 2014-09-03 14:35:48 UTC
Created attachment 105686 [details]
Proof of hyperlink background colour fault.

You asked for an attachment with this fault, please see attached!
Comment 4 Malcom 2014-09-03 14:38:57 UTC
(In reply to comment #2)
> NEEDINFO - once you provide test document please set to UNCONFIRMED.
Comment 5 Joel Madero 2014-09-03 21:08:07 UTC
This is actually controlled by a separate appearance setting:

Tools -> Options -> Appearance -> Field Shading

That being said it's fully dependent on the machine that the link is being viewed on. If you send the document to another user who has field shading set to white, they'll see it in white.
Comment 6 Malcom 2014-09-04 15:57:53 UTC
This would not be an acceptable solution as cells marked with different background colours should atomatically default the hyperlink text to the same background colour; as EXCEL does. Your method is unacceptable as it would set all background field colours to the same!


Please re-mark this as UNRESOLVED.


________________________________
 From: "bugzilla-daemon@freedesktop.org" <bugzilla-daemon@freedesktop.org>
To: tigger694-bugzilla@yahoo.co.uk 
Sent: Wednesday, 3 September 2014, 22:08
Subject: [Bug 83296] Hyperlink background colour
 


 
Joel Madero  changed bug 83296 

What
Removed
Added
Status UNCONFIRMED  RESOLVED  
Resolution ---  NOTABUG  
Comment # 5 on bug 83296 from Joel Madero  
This is actually controlled by a separate appearance setting: Tools -> Options -> Appearance -> Field Shading That being said it's fully dependent on the machine that the link is being
viewed on. If you send the document to another user who has field shading set
to white, they'll see it in white.
________________________________
 You are receiving this mail because: 
	* You reported the bug.
Comment 7 Malcom 2014-09-04 16:14:01 UTC
When I have a text hyperlink in a cell with a background colour, the hyperlink background colour can only be set to a single colour for the entire spreadsheet, not varied for each cell!
Comment 8 Malcom 2014-10-08 14:00:55 UTC
Created attachment 107556 [details]
Better demonstration (works in Outlook)

Example or Buffy film storage.
Comment 9 Heiko Tietze 2018-10-12 09:24:46 UTC

*** This bug has been marked as a duplicate of bug 66545 ***