Bug 83318 - Other: New ""native"" toolbar background do weird things with coloring
Summary: Other: New ""native"" toolbar background do weird things with coloring
Status: RESOLVED DUPLICATE of bug 80474
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-31 22:57 UTC by marcosgdf
Modified: 2014-09-01 06:12 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Before (64.06 KB, image/png)
2014-08-31 22:57 UTC, marcosgdf
Details
After (90.51 KB, image/png)
2014-08-31 22:58 UTC, marcosgdf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description marcosgdf 2014-08-31 22:57:47 UTC
Created attachment 105516 [details]
Before

Problem description: 
After clicking a button or pressing a hotkey, the background color of the button changes to a little lighter grey and then when you move the mouse around the other buttons, the background bug is propagated all over the buttons.

BTW this Mac-style looks very weird. (I know this is not the place to discuss it, just a comment)


Steps to reproduce:
1. Click on a button or press a hotkey
2. Move the mouse all over the toolbar

Current behavior: Weird background coloring

Expected behavior: Stable background color

              
Operating System: Mac OS X
Version: 4.3.1.2 release
Comment 1 marcosgdf 2014-08-31 22:58:19 UTC
Created attachment 105517 [details]
After
Comment 2 Adolfo Jayme Barrientos 2014-09-01 06:12:21 UTC

*** This bug has been marked as a duplicate of bug 80474 ***