Download it now!
Bug 83434 - EDITING: AutoCalculate after Undo
Summary: EDITING: AutoCalculate after Undo
Status: RESOLVED DUPLICATE of bug 80846
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-03 12:10 UTC by Francis
Modified: 2014-09-06 09:15 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Francis 2014-09-03 12:10:31 UTC
Problem description: 

It never autocalculate after undo.


Steps to reproduce:
1. Populate multiple cells with numbers.
2. Click on SUM icon to sum up.
3. Delete one value on the cell.
4. Press Undo to undo deletion.


Current behavior:
After you press delete it AutoCalculates but after you press Undo it doesnt, it retains the value. 

Expected behavior:
It should autocalculate after undo.

              
Operating System: Windows 7
Version: 4.3.0.4 release
Comment 1 MM 2014-09-03 15:50:50 UTC
Confirmed with V4.2.6.3 under windows 7 x64.
Confirmed with V4.2.6.3 and 4.3.1.2 under mint 16 x64.
Unconfirmed with V4.1.6.2 under mint 16 x64.

Set to NEW, OS to ALL
Version to 4.2.6.2, plz change it if someone has a lower (first) version that doesn't work.
Comment 2 ign_christian 2014-09-06 09:15:19 UTC
Hi..it's been reported before.

*** This bug has been marked as a duplicate of bug 80846 ***