Download it now!
Bug 83507 - table boundary changes don't take effect
Summary: table boundary changes don't take effect
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-04 18:14 UTC by amirzod
Modified: 2017-08-13 15:15 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description amirzod 2014-09-04 18:14:46 UTC
FORMATTING: tables in impress don't allow changes to boundary and border style. They all display with white lines.
Comment 1 sophie 2014-09-24 14:22:28 UTC
Hi, to change the color and the style of the borders, select the cells or the the table, then right click and chose Table in the contextual menu. Under the Borders tab of the dialog box, select the border you want to change, then apply the formatting. If you need further help with tables in Impress, please come to our users list or to Ask forum - Thanks - Closing as Not a bug - Sophie
Comment 2 Regina Henschel 2017-08-13 15:15:10 UTC
Hi Sophie, in which version does this work for you?

It does not work in Version: 6.0.0.0.alpha0+
Build ID: 2585eb9d15f5c047d846ccb4b4d606d9ac89e518
CPU threads: 4; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-08-09_05:41:11
Locale: de-DE (de_DE); Calc: group

I have chosen bug 85909 as "active" bug and will mark other bugs as duplicate. But as you set this as "NOTABUG" it would be good to add the information about a working version to but 85909.