Download it now!
Bug 83715 - FILESAVE: Embedded images disappear
Summary: FILESAVE: Embedded images disappear
Status: RESOLVED DUPLICATE of bug 46447
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: sven.glueckspilz
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-10 13:47 UTC by sven.glueckspilz
Modified: 2014-09-17 20:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
example of presentation with broken image (slide 6) (111.47 KB, application/vnd.oasis.opendocument.presentation)
2014-09-10 13:47 UTC, sven.glueckspilz
Details
screenshot of libreoffice impress with missing embedded images (167.92 KB, image/png)
2014-09-16 07:28 UTC, sven.glueckspilz
Details
the presentation with missing embedded images (116.48 KB, application/vnd.oasis.opendocument.presentation)
2014-09-16 07:30 UTC, sven.glueckspilz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sven.glueckspilz 2014-09-10 13:47:50 UTC
Created attachment 106060 [details]
example of presentation with broken image (slide 6)

Problem description: 

Steps to reproduce:
1. create medium size presentation with few images (copy/paste)
2. change, save, close and reopen presentation several times
3. some images are broken (see attachment)

Current behavior:
some images are broken (see attachment)

Expected behavior:
images remain intact

I'm working in a synchronized Dropbox folder if that helps...
May or may not be related to Bug 46447
	
Thanks a lot for looking after this!
Any suggestion how I could possibly look into my broken presentations appreciated.
Best regards              
Sven
Operating System: Ubuntu
Version: 4.2.6.2 release
Comment 1 Jean-Baptiste Faure 2014-09-14 15:46:04 UTC
Yes, probably a duplicate of bug 46447.

Please could you attach a screenshot of the slide 6 how it looks when the image is missing. As far I can see when I open your file in LO 4.3.3.0.0+ under Ubuntu 14.04, there is no missing image in this slide.

Do you still encounter the same problem if you work on document while you are not connected to Internet and the synchronization is not possible ?

Set status to NEEDINFO. Please set it back to UNCONFIRMED once you have provided requested informations. Thank you for your understanding.

Best regards. JBF
Comment 2 sven.glueckspilz 2014-09-16 07:27:41 UTC
Dear JBF,

as suggested I shut down dropbox. While working on my next presentation this morning, embedded images disappeared again. I'll attach a screenshot and the presenatation itself...
Weird though - the last file I uploaded was fine when I donwloaded it back to my machine...
Comment 3 sven.glueckspilz 2014-09-16 07:28:42 UTC
Created attachment 106355 [details]
screenshot of libreoffice impress with missing embedded images

screenshot of libreoffice impress with missing embedded images
Comment 4 sven.glueckspilz 2014-09-16 07:30:20 UTC
Created attachment 106356 [details]
the presentation with missing embedded images

the presentation with missing embedded images that belongs to the screenshot
Comment 5 Jean-Baptiste Faure 2014-09-17 19:48:41 UTC
Thank you for your answer. So the problem is not linked to network connection.

I think it is a duplicate of bug 46477.

Are you sure that you want being assigned to you ? Do you want to propose a patch to fix this problem ?

Best regards. JBF
Comment 6 Jean-Baptiste Faure 2014-09-17 19:50:31 UTC
Sorry, I made a typo, the probable duplicate is bug 46447.

Bes regards. JBF
Comment 7 Jean-Baptiste Faure 2014-09-17 20:01:13 UTC
Did you try to uncheck autosave in menu Tools > Options > Load/Save > General ?

Best regards. JBF
Comment 8 Jean-Baptiste Faure 2014-09-17 20:02:40 UTC

*** This bug has been marked as a duplicate of bug 46447 ***