Download it now!
Bug 83718 - FILEOPEN: Background picture of a xls/xlsx file created with MSO 2010 is not visible
Summary: FILEOPEN: Background picture of a xls/xlsx file created with MSO 2010 is not ...
Status: RESOLVED DUPLICATE of bug 65070
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Calc-Images
  Show dependency treegraph
 
Reported: 2014-09-10 15:07 UTC by Zeki Bildirici
Modified: 2018-03-17 12:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Calendar - XLSX version (2.61 MB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2014-09-11 08:30 UTC, Zeki Bildirici
Details
Calc and Excel comparison - screenshot (448.12 KB, image/jpeg)
2014-09-11 08:30 UTC, Zeki Bildirici
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Zeki Bildirici 2014-09-10 15:07:12 UTC
Hi,

We have the the attached file which is a simple calendar with 2 sheets both have a background picture. The picture is not visible when opened with Calc.

I've tried both xls and xlsx versions of the file. Also sreenshots area attached.

Best regards,
Zeki
Comment 1 Zeki Bildirici 2014-09-10 15:28:37 UTC
I cannot attach the file due to errors. Will try to upload an external site tomorrow.

Sorry, 
Zeki
Comment 2 Zeki Bildirici 2014-09-11 08:30:03 UTC
Created attachment 106110 [details]
Calendar - XLSX version
Comment 3 Zeki Bildirici 2014-09-11 08:30:41 UTC
Created attachment 106111 [details]
Calc and Excel comparison - screenshot
Comment 4 ign_christian 2014-09-11 09:29:34 UTC
In app.xml shown that appversion Microsoft Excel 14.0300 -> should be created with MSO 2010 (please correct me if it's incorrect).

That PNG image background not shown, but appears in Page Preview. 

Reproduced with LO 4.3.1.2, 4.2.6.3, 4.1.6.2, 3.3.0.4 under Ubuntu 12.04 x86

Same behavior in AOO 4.1.1, seems inherited from OOO.

Somewhat similar with Bug 65070
Comment 5 Xisco Faulí 2015-08-19 13:16:55 UTC
Problem still present in

Version: 5.0.0.5
Build ID: 1b1a90865e348b492231e1c451437d7a15bb262b
Locale: es-ES (es_ES)

on Windows 7 (64-bit)
Comment 6 QA Administrators 2016-09-20 10:26:26 UTC Comment hidden (obsolete)
Comment 7 eisa01 2018-03-17 12:27:58 UTC

*** This bug has been marked as a duplicate of bug 65070 ***