Download it now!
Bug 83732 - Other: Image Disappearing
Summary: Other: Image Disappearing
Status: RESOLVED DUPLICATE of bug 46447
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-10 19:43 UTC by William Lee
Modified: 2014-09-14 15:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
The frame that replaces pictures (86.31 KB, image/png)
2014-09-10 19:43 UTC, William Lee
Details

Note You need to log in before you can comment on or make changes to this bug.
Description William Lee 2014-09-10 19:43:22 UTC
Created attachment 106081 [details]
The frame that replaces pictures

Problem description: 
Images seem to disappear at random times
Steps to reproduce:
1. .... Imports images
2. .... Formats an images
3. .... Images get replaced by a frame.

Current behaviour:
Images should stay the way they are
Expected behaviour:
Gets replaced
              
Operating System: Ubuntu
Version: 4.2.6.2 release
Comment 1 Jean-Baptiste Faure 2014-09-14 15:38:12 UTC
Surely a duplicate of bug 46447.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 46447 ***