Bug Hunting Session
Bug 83864 - Faulty Sorting
Summary: Faulty Sorting
Status: RESOLVED DUPLICATE of bug 81633
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-15 03:39 UTC by Mike Finch
Modified: 2014-11-12 06:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Finch 2014-09-15 03:39:24 UTC

    
Comment 1 Mike Finch 2014-09-15 03:42:49 UTC
I cannot send an attached spreadsheet because my personal financial data is involved.
Sorting data is producing corrupted and/or incorrect data. Very frustrating - please fix it!!
Comment 2 ign_christian 2014-09-15 05:27:15 UTC
Hi.. Please check Bug 81633 whether that's your issue? New behavior of internal sorting (fixing of Bug 81309) introduced since LO 4.3.1 and 4.2.7

Then please mark as duplicate if you agree, otherwise UNCONFIRMED & provide detailed reproducible steps.
Comment 3 Jean-Baptiste Faure 2014-11-12 06:05:03 UTC
Probably duplicate of bug 81633. See also bug 85490.

Please, reopen if you disagree.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 81633 ***