Bug 83887 - VIEWING: Option to show full path on document name
Summary: VIEWING: Option to show full path on document name
Status: RESOLVED DUPLICATE of bug 82952
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-15 13:28 UTC by Shai Gluskin
Modified: 2020-02-25 07:50 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shai Gluskin 2014-09-15 13:28:19 UTC
In the top left corner of the current document window, one can see the name of the document being edited. For example:

example-doc.ods

In many situations it is important to be able to identify the full path of the document such as:

/home/username/documents/example-doc.ods

It would be nice to toggle between full path/doc name only with a right-click. And it would be great to set the default behavior in a preference.

Thank you.
Operating System: All
Version: 4.2.4.2 release
Comment 1 tommy27 2014-09-26 21:02:01 UTC
valuable enhancement request.
status NEW
Comment 2 m.a.riosv 2015-01-01 21:43:00 UTC

*** This bug has been marked as a duplicate of bug 82952 ***