Download it now!
Bug 83993 - "ctrl+z" after deleting ("DEL") a cell gives back previous value in the cell but doesn't update calculation
Summary: "ctrl+z" after deleting ("DEL") a cell gives back previous value in the cell ...
Status: RESOLVED DUPLICATE of bug 80846
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-17 13:09 UTC by Laurent
Modified: 2014-09-17 14:50 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Laurent 2014-09-17 13:09:14 UTC
Version: 4.2.6.3

Spreadsheet : create a new table

Type a number in A1 (for example : 1)
Type the formula =A1 in A2 : (A2 shows : 1) [OK]

Delete A1 value (with 'DEL button') : (A2 shows : 0) [OK]

Cancel this last operation with CTRL+Z : (A1 shows 1) [OK] (A2 shows 0) [WRONG]
Comment 1 ign_christian 2014-09-17 14:50:17 UTC
Hi..thanks for reporting. It's been reported before.

*** This bug has been marked as a duplicate of bug 80846 ***